WhosOnLocation Outage
Incident Report for MRI OnLocation
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 03:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 15, 2020 - 01:29 UTC
Monitoring
Connectivity has returned and normal service should now be available. We will continue to monitor the incident and are looking to implement measures to prevent the situation from recurring.
Posted Jan 15, 2020 - 01:28 UTC
Update
An update has been posted to the Servers Australia incident:

"Engineers have begun to implement changes to network infrastructure to resolve this disruption and some affected services are returning to normal operations."
Posted Jan 15, 2020 - 01:02 UTC
Identified
We are again experiencing an issue with one of our upstream service providers which may impact your WhosOnLocation experience.

Our upstream service provider has issued an incident notice and is working to resolve the issue as soon as possible. They will provide us with more information as it becomes available.

The incident notice can be found here: https://status.mysau.com.au/pages/incident/5a84da739589b51840c50ca1/5e1e56cdafadbb04c157c479?_ga=2.182280231.1626170280.1579046795-526156438.1579046795
Posted Jan 15, 2020 - 00:12 UTC
This incident affected: Australia/New Zealand (au2.whosonlocation.com).