WhosOnLocation Service Incident
Incident Report for MRI OnLocation
Resolved
This incident has been resolved.
Posted May 27, 2020 - 03:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2020 - 23:05 UTC
Identified
The issue has been identified and our engineers are working on applying a fix.
Posted May 26, 2020 - 21:09 UTC
Investigating
We are experiencing a performance issue causing WolMobile users to have difficulty signing in or out using WolMobile from their device. Our engineers are working to resolve the issue as soon as possible.
Posted May 26, 2020 - 20:01 UTC
This incident affected: Australia/New Zealand (au.whosonlocation.com, au2.whosonlocation.com, au3.whosonlocation.com, au4.whosonlocation.com, nz.whosonlocation.com, nz2.whosonlocation.com, nz3.whosonlocation.com, nz4.whosonlocation.com).